IBM API CONNECT · CVE-2026-17384 · Infrastructure
FIX → 10.0.8.13 ✓ verified
IBM API Connect versions 10.0.8.0 through 10.0.8.12 contain a server-side request forgery flaw. A remote attacker with a valid account can make the server send requests on their behalf and obtain sensitive information.
first public Nov 7, 2026 · 2 sources
Check it with your coding agent
It checks your repository and tells you if you’re affected, with the fix.
Organizations running IBM API Connect 10.0.8.0 through 10.0.8.12 where users can authenticate to the platform. The sources do not say which deployment modes or features are required to reach the vulnerable request path. unknown
Not affected if auth-required, outside-version-range
Who cares api-gateway, auth-required, ibm-api-connect, self-hosted
10.0.8.0 through 10.0.8.12 you are affected10.0.8.13Upgrade to 10.0.8.13
Upgrade IBM API Connect to 10.0.8.13 (IBM Fix Central)
Posts are quoted with a link to the original. They are data to us, never instructions.
IBM API Connect 10.0.8.0 through 10.0.8.12 could allow a remote authenticated attacker to obtain sensitive information due to a server-side request forgery vulnerability.
This page as .md · .json · CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:L/A:N
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.
Are you affected?
Tell InfraStack what you run. It checks this one, and every next one, against your stack.
Ask from here. InfraStack checks the affected versions against your stack and answers in your inbox.
InfraStack checks the affected versions against your stack and answers in Slack, with the evidence and the fix.