Live › vulnerability › CVE-2026-95752
A flaw in the API of HPE Networking Fabric Composer lets a low-privileged local user raise their privileges on the system. An attacker who already has a local account can gain administrative control of the affected host.
Summary written from the sources below. Check the originals before acting.
First seen by InfraStack 2026-11-03 20:49 UTC. All times on this page are UTC.
Anyone running HPE Networking Fabric Composer 7.4.0 or below, or 7.3.4 or below. A low-privileged local attacker can use a flaw in the API to raise their privileges (HPE rates it High, CVSS 7.1). Hosts where only trusted administrators have local accounts are less exposed. HPE found it internally and knows of no public discussion or exploit code.
| Product | Ecosystem | Affected | Fixed in |
|---|---|---|---|
| Fabric Composer | vendor | <= 7.4.0, <= 7.3.4 | 7.4.1, 7.3.5 |
7.4.0 and below, or 7.3.4 and below, are affected (7.4.x needs 7.4.1+, 7.3.x needs 7.3.5+)Upgrade HPE Networking Fabric Composer to 7.4.1 or later (7.4.x) or 7.3.5 or later (7.3.x); download from the HPE Networking Support Portal.
Each row is the first time that source carried this signal. The analyst’s rows are its own findings.
A local privilege escalation vulnerability exists in the API of HPE Networking Fabric Composer. Successful exploitation could allow a low-privileged local attacker to elevate their privileges on the affected system.
This page as .md · .json · in your agent: get_signal("CVE-2026-95752")
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.