Live › vulnerability › CVE-2026-95738
HPE Networking Fabric Composer has authentication bypass flaws in an affected interface. An unauthenticated remote attacker who meets certain preconditions outside their control can get past login and reach administrative access.
Summary written from the sources below. Check the originals before acting.
First seen by InfraStack 2026-11-03 20:49 UTC. All times on this page are UTC.
Anyone running HPE Networking Fabric Composer 7.4.0 or earlier, or 7.3.4 or earlier, whose management interfaces can be reached over the network. HPE does not name the affected interface or the preconditions (it says only that they are outside the attacker's control, hence high attack complexity). Deployments with management restricted to a dedicated segment or firewalled are less exposed but should still patch; unsupported (EoM/EoS) versions are presumed affected.
| Product | Ecosystem | Affected | Fixed in |
|---|---|---|---|
| Fabric Composer | vendor | <= 7.3.4 (7.3.x); <= 7.4.0 (7.4.x) | 7.3.5, 7.4.1 |
7.4.0 and below, or 7.3.4 and below, is affected; fixed is 7.4.1+ / 7.3.5+7.4.1 or later (7.4.x branch) or 7.3.5 or later (7.3.x branch); download from the HPE Networking Support PortalEach row is the first time that source carried this signal. The analyst’s rows are its own findings.
Authentication bypass vulnerabilities in the affected interface of HPE Networking Fabric Composer could allow an unauthenticated remote attacker to circumvent existing authentication controls if certain preconditions outside of the attacker's control are met. Successful exploitation could allow an attacker to gain administrative access to the affected system.
This page as .md · .json · in your agent: get_signal("CVE-2026-95738")
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.