Live › vulnerability › CVE-2026-95736
HPE Networking Fabric Composer does not properly validate certificates on an affected interface. An attacker on an adjacent network can intercept sensitive information if certain conditions outside their control are met.
Summary written from the sources below. Check the originals before acting.
First seen by InfraStack 2026-11-03 20:49 UTC. All times on this page are UTC.
Any HPE Networking Fabric Composer deployment on 7.4.0 or below, or 7.3.4 or below. The attacker must be on an adjacent network and certain preconditions outside their control must be met (CVSS attack complexity high), then they can intercept sensitive information. HPE does not name the affected interface. Teams with Fabric Composer isolated on a dedicated management segment have lower exposure; others can skip.
| Product | Ecosystem | Affected | Fixed in |
|---|---|---|---|
| Fabric Composer | vendor | <= 7.3.4, 7.4.0 | 7.3.5, 7.4.1 |
7.4.0 or below, or 7.3.4 or belowUpgrade HPE Networking Fabric Composer to 7.4.1 or later (7.4.x branch) or 7.3.5 or later (7.3.x branch); download from the HPE Networking Support Portal.
Each row is the first time that source carried this signal. The analyst’s rows are its own findings.
Improper certificate validation vulnerabilities exist in the affected interface of HPE Networking Fabric Composer, which could be exploited by an unauthenticated adjacent attacker if certain preconditions outside of the attacker's control are met. Successful exploitation could allow an attacker to intercept sensitive information.
This page as .md · .json · in your agent: get_signal("CVE-2026-95736")
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.