Live › vulnerability › CVE-2026-95753
CVE-2026-95753 (CVSS 7.1) is a flaw in the HPE Networking Fabric Composer API. An authenticated attacker with low privileges could view network traffic from switches that Fabric Composer manages. HPE found it internally and is not aware of public discussion or exploit code. Fixed in 7.4.1 and 7.3.5.
Summary written from the sources below. Check the originals before acting.
First seen by InfraStack 2026-11-03 20:49 UTC. All times on this page are UTC.
Anyone running HPE Networking Fabric Composer (AFC) 7.4.0 or below, or 7.3.4 or below, to manage data centre switch fabrics. The attacker needs a valid low-privilege account and network access to the API. Teams that do not run Fabric Composer can skip it; end-of-support versions should be treated as affected.
| Product | Ecosystem | Affected | Fixed in |
|---|---|---|---|
| fabric-composer | vendor | <= 7.3.4, <= 7.4.0 | 7.3.5, 7.4.1 |
7.4.0 and below, and and below, are affected; fixed in 7.4.1+ and 7.3.5+7.3.4Upgrade HPE Networking Fabric Composer to 7.4.1 or later (7.4.x branch) or 7.3.5 or later (7.3.x branch); download from the HPE Networking Support Portal.
Each row is the first time that source carried this signal. The analyst’s rows are its own findings.
A privilege escalation vulnerability exists in the API of HPE Networking Fabric Composer. Successful exploitation could allow an authenticated attacker with low privileges to disclose network traffic from switches managed by Fabric Composer.
This page as .md · .json · in your agent: get_signal("CVE-2026-95753")
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.