Live › vulnerability › CVE-2026-95726
A buffer overflow in HPE Networking VIA lets a remote attacker with no login interrupt normal operation of the affected client. The sources describe a denial of service, not code execution.
Summary written from the sources below. Check the originals before acting.
First seen by InfraStack 2026-11-03 20:49 UTC. All times on this page are UTC.
Any machine running the HPE Networking (Aruba) Virtual Intranet Access (VIA) VPN client version 4.7.8 or below, on all platforms. An unauthenticated remote attacker could crash the client through a buffer overflow; HPE describes denial of service only, with no code execution stated. Machines without the VIA client, or on 4.7.9 or later, can skip it.
| Product | Ecosystem | Affected | Fixed in |
|---|---|---|---|
| VIA client | vendor | <= 4.7.8 | 4.7.9 |
4.7.8 and below is affected, and above is fixed per HPESBNW051734.7.9Upgrade HPE Networking VIA to 4.7.9 or later (download from networkingsupport.hpe.com).
Each row is the first time that source carried this signal. The analyst’s rows are its own findings.
A buffer overflow vulnerability in HPE Networking VIA could allow an unauthenticated remote attacker to conduct a denial of service attack. Successful exploitation could allow an attacker to interrupt the normal operation of the affected client.
This page as .md · .json · in your agent: get_signal("CVE-2026-95726")
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.