WC-MULTIVENDOR-MARKETPLACE · CVE-2026-62000 · Package
FIX → 3.8.3
WCFM Marketplace, a WordPress multivendor plugin by WC Lovers, has a missing authorization check that lets an attacker bypass access control settings. The sources state the affected range as all versions through 3.8.2 and a CVSS score of 7.5, but do not describe the exact action an attacker can take.
first public Nov 4, 2026 · 2 sources
Running Wc-multivendor-marketplace? Find out in 2 minutes.
Tell InfraStack what you run. It checks this one, and every next one, against your stack.
Ask from here. InfraStack checks the affected versions against your stack and answers in your inbox.
InfraStack checks the affected versions against your stack and answers in Slack, with the evidence and the fix.
Any WooCommerce multivendor store running the WCFM Marketplace plugin (wc-multivendor-marketplace) at 3.8.2 or older. Patchstack classes it as unauthenticated, so no login is needed. What the missing check exposes is not stated in the sources found. Sites on 3.8.3 or later can skip it.
Not affected if patched-3.8.3, plugin-not-installed
Who cares unauthenticated, wcfm-marketplace, woocommerce, wordpress
3.8.2 or older is affected; 3.8.3 or newer is patched per Patchstack3.8.3 because of the separate WPSEC-2026-2372 issue, fixed in 3.8.4Upgrade to 3.8.3
Update wc-multivendor-marketplace to or later (Patchstack); is the current release and also fixes a separate setup-wizard flaw
3.8.33.8.4Missing Authorization vulnerability in WC Lovers WCFM Marketplace wc-multivendor-marketplace allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WCFM Marketplace: from n/a through 3.8.2.
This page as .md · .json · in your agent: get_signal("CVE-2026-62000") · CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.