CVE-2026-59263 · Package
NO FIX YET · SEE WHAT TO DO
A manipulated document opened in Apache OpenOffice 4.1.16 or earlier can display substituted content that misleads the user. The sources describe the risk as manipulation of the reader rather than code execution.
first public Nov 4, 2026 · 1 source
Is this in your stack? Find out in 2 minutes.
Tell InfraStack what you run. It checks this one, and every next one, against your stack.
Ask from here. InfraStack checks the affected versions against your stack and answers in your inbox.
InfraStack checks the affected versions against your stack and answers in Slack, with the evidence and the fix.
People who open untrusted or manipulated documents in Apache OpenOffice 4.1.16 or earlier. Users who only open documents they trust, or who run a newer version, are not exposed.
Not affected if trusted-documents-only, version-4.1.17-or-later
Who cares desktop, openoffice
4.1.16 or earlier4.1.17A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
This page as .md · .json · in your agent: get_signal("CVE-2026-59263") · CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:L/VI:N/VA:N/SC:L/SI:L/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:P/AU:N/R:A/V:X/RE:X/U:Green
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.