CVE-2026-100363 · Other
NO FIX YET · SEE WHAT TO DO
SuiteCRM's V8 module API exposes create and update operations for administrator-only modules to any authenticated OAuth2 user. A low-privileged user can create roles, change access levels and alter global configuration to become administrator-equivalent.
first public Oct 12, 2026 · 1 source
Check it with your coding agent
It checks your repository and tells you if you’re affected, with the fix.
Installations of SuiteCRM prior to 7.15.2 and 8.10.2 where any authenticated OAuth2 user can reach the V8 module API. The flaw starts at /Api/V8/module and uses ACLRoles, ACLActions and Administration, so exposure depends on who holds API credentials. Instances with no OAuth2 API users may skip the emergency patch but should still upgrade.
Not affected if managed-hosting, no-oauth2-users
Who cares crm, self-hosted, suitecrm
7.15.28.10.2SuiteCRM is an open-source, enterprise-ready Customer Relationship Management (CRM) software application. Prior to 7.15.2 and 8.10.2, the V8 module API exposes CRUD operations for administrator-only modules to any authenticated OAuth2 user. The affected flow begins at /Api/V8/module and uses ACLRoles, ACLActions, and Administration to carry attacker-controlled data or authorization state into the security-sensitive operation. A low-privileged user can create roles, change ACL levels, bind elevated roles, and alter global configuration to obtain administrator-equivalent control of CRM data and behavior. This issue is fixed in versions 7.15.2 and 8.10.2.
Are you affected?
Tell InfraStack what you run. It checks this one, and every next one, against your stack.
Ask from here. InfraStack checks the affected versions against your stack and answers in your inbox.
InfraStack checks the affected versions against your stack and answers in Slack, with the evidence and the fix.
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.