Live › vulnerability › CVE-2026-95737
A local attacker who already holds high privileges on HPE Networking Fabric Composer can escalate to elevated privileges on the underlying host operating system. The sources give no further detail on the flaw or affected versions.
Summary written from the sources below. Check the originals before acting.
First seen by InfraStack 2026-11-03 20:49 UTC. All times on this page are UTC.
Anyone running HPE Networking Fabric Composer 7.4.0 or earlier, or 7.3.4 or earlier. The attacker must already be local with high privileges, and can then gain elevated privileges on the host operating system, so risk is highest where several admins or other people have shell access to the appliance. Teams not running Fabric Composer can skip it.
| Product | Ecosystem | Affected | Fixed in |
|---|---|---|---|
| HPE Networking Fabric Composer | vendor | <= 7.3.4, 7.4.0 | 7.3.5, 7.4.1 |
7.4.0 and below, and below (end-of-maintenance releases are presumed affected)7.3.4Upgrade HPE Networking Fabric Composer to 7.4.1 or later (7.4.x) or 7.3.5 or later (7.3.x); download from the HPE Networking Support Portal (networkingsupport.hpe.com).
Each row is the first time that source carried this signal. The analyst’s rows are its own findings.
A privilege escalation vulnerability exists in the underlying operating system of HPE Networking Fabric Composer. Successful exploitation could allow a local attacker with high privileges to gain elevated privileges on the underlying host operating system.
This page as .md · .json · in your agent: get_signal("CVE-2026-95737")
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.