Live › vulnerability › CVE-2026-95733
A component of HPE Networking Fabric Composer contains a flaw that lets an attacker on an adjacent network run arbitrary code on the affected system. The sources rate it critical (CVSS 9.6) and say no authentication is needed.
Summary written from the sources below. Check the originals before acting.
First seen by InfraStack 2026-11-03 20:49 UTC. All times on this page are UTC.
Organizations running HPE Networking Fabric Composer where the affected component is reachable from an adjacent network. The sources do not name the affected versions or the specific component, so exposure cannot be confirmed from this text.
No product ranges from the sources yet.
7.3.3 and below as affected, fixed in 7.3.4 or 7.4.0 and above; confirm against HPE's bulletin for CVE-2026-95733No fix yet, per the sources.
Each row is the first time that source carried this signal. The analyst’s rows are its own findings.
A vulnerability exists in a component of HPE Networking Fabric Composer. Successful exploitation could allow an unauthenticated adjacent attacker to execute arbitrary code on the affected system.
This page as .md · .json · in your agent: get_signal("CVE-2026-95733")
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.