---
id: "CVE-2026-95652"
kind: "vulnerability"
aliases: ["CVE-2026-95652"]
title: "pardus-usb-formatter: unnecessary privileges let local users abuse elevated rights"
severity: "medium"
cvss: 6.6
epss: null
exploited: false
status: "open"
category: "package"
products: []
ecosystems: []
tags: ["linux", "package", "pardus", "usb-formatter"]
not_affected_if: ["not-installed", "version-0.7.2-or-later"]
published_at: "2026-11-05T13:17:08+00:00"
first_seen_at: "2026-11-05T13:39:09+00:00"
updated_at: "2026-11-05T13:40:05+00:00"
sources: [{"source": "nvd", "url": "https://nvd.nist.gov/vuln/detail/CVE-2026-95652", "first_seen_at": "2026-11-05T13:39:09+00:00"}]
exploit_sources: []
---

# pardus-usb-formatter: unnecessary privileges let local users abuse elevated rights

pardus-usb-formatter, a USB formatting tool from TÜBİTAK BİLGEM, runs with more privileges than it needs. A local user can abuse those privileges to act with rights they should not have.

_Summary, check and fix written by a model from the sources; labelled as such._

## How to check

- Check the installed version of pardus-usb-formatter; affected releases are `0.7.0` up to but not including `0.7.2`.
- Look for the package in the Pardus system package list.

## Fix

- pardus-usb-formatter: upgrade to `0.7.2` or later

## Timeline

- 2026-11-05T13:39:09+00:00 nvd https://nvd.nist.gov/vuln/detail/CVE-2026-95652

## From the sources

Execution with unnecessary privileges vulnerability in TÜBİTAK BİLGEM Software Technologies Research Institute pardus-usb-formatter allows Privilege Abuse.

This issue affects pardus-usb-formatter: from 0.7.0 before 0.7.2.

---

_Free to read, with fair use of about 60 pages a minute. For higher limits or API access: sales@infrastack.ai_
