{"id":"CVE-2026-91897","kind":"vulnerability","aliases":["CVE-2026-91897"],"related":[],"title":"Dell Alienware Command Center: improper certificate checks allow code execution locally","description":"Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Certificate Validation vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Arbitrary Code Execution and Denial of Service.","summary":"Dell Alienware Command Center versions before 6.14.54.0 do not validate certificates properly. A high-privileged local attacker could potentially run arbitrary code and cause a denial of service.","severity":"medium","cvss":6.4,"epss":null,"exploited":false,"exploited_at":null,"products":[],"ecosystems":[],"tags":["alienware-command-center","dell","other","windows"],"not_affected_if":["already-updated","no-local-access"],"how_to_check":"- Check the installed Alienware Command Center version against `6.14.54.0`","fix":"- Dell Alienware Command Center: move to `6.14.54.0` or later","status":"open","published_at":"2026-11-02T20:18:04+00:00","first_seen_at":"2026-11-02T20:35:38+00:00","triaged_at":"2026-11-02T20:36:39+00:00","updated_at":"2026-11-02T20:36:39+00:00","category":"other","confidence":0.6,"triage":{"at":"2026-11-02T20:36:39Z","model":"claude-haiku-5-5","output":{"fix":"- Dell Alienware Command Center: move to `6.14.54.0` or later","reach":"local","title":"Dell Alienware Command Center: improper certificate checks allow code execution locally","impact":"high","summary":"Dell Alienware Command Center versions before 6.14.54.0 do not validate certificates properly. A high-privileged local attacker could potentially run arbitrary code and cause a denial of service.","audience":"everyone","category":"other","nicknames":[],"who_cares":["alienware-command-center","windows","dell"],"confidence":0.6,"fix_status":"available","needs_auth":"yes","worst_case":"Arbitrary code execution and denial of service on the local machine","analyst_note":"","how_to_check":"- Check the installed Alienware Command Center version against `6.14.54.0`\n- unknown for other checks; the sources do not say where the version is shown","plain_action":"Update Alienware Command Center to version 6.14.54.0 or later.","needs_analyst":false,"not_affected_if":["already-updated","no-local-access"],"who_is_affected":"Machines running Alienware Command Center before 6.14.54.0 are exposed, and the attacker needs local access with high privileges. The sources do not say which configurations are most at risk. unknown for anything beyond this.","user_interaction":"unknown","needs_special_setup":"unknown","severity_if_unknown":"unknown"},"cost_usd":0.000655,"input_tokens":4130,"output_tokens":483,"severity_before":"medium"},"analyst_status":null,"analyst_note":null,"search":"'-2026':13A,16A '-91897':14A,17A '6.14.54.0':31B,62C 'access':75C 'alienwar':2A,19B,26B,55C 'alienware-command-cent':18B 'allow':8A 'arbitrari':46B,83C 'attack':42B,72C 'awcc':58C 'caus':49B 'center':4A,21B,28B,57C 'certif':6A,35B,66C 'check':7A 'code':9A,47B,84C 'command':3A,20B,27B,56C 'contain':63C 'could':43B,76C 'cve':12A,15A 'dell':1A,22B,25B,54C 'denial':51B,87C 'execut':10A,85C 'exploit':78C 'high':39B,70C 'high-privileg':38B 'improp':5A,65C 'lead':81C 'local':11A,41B,74C 'potenti':44B,77C 'prior':60C 'privileg':40B,71C 'proper':36B 'run':45B 'servic':53B,89C 'valid':34B,67C 'version':29B,59C 'vulner':68C,80C 'window':24B","nicknames":[],"mitigations":[],"who_affected":"Machines running Alienware Command Center before 6.14.54.0 are exposed, and the attacker needs local access with high privileges. The sources do not say which configurations are most at risk. unknown for anything beyond this.","tier":"C","verified":{},"analyst_revisit_at":null,"fix_status":"available","audience":"everyone","plain_action":"Update Alienware Command Center to version 6.14.54.0 or later.","pkeys":[],"ptokens":[],"labels":["alienwarecommandcenter","dell","medium","other","windows"],"first_public_at":"2026-11-02T20:18:04+00:00","kev":null,"cvss_vector":"CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H","cvss_by":"security_alert@emc.com","poc_count":0,"sources":[{"source":"nvd","external_id":"CVE-2026-91897","url":"https://nvd.nist.gov/vuln/detail/CVE-2026-91897","severity":null,"published_at":"2026-11-02T20:18:04+00:00","modified_at":"2026-11-02T20:18:04+00:00","first_seen_at":"2026-11-02T20:35:38+00:00","fetched_at":"2026-11-02T20:35:38+00:00","note":null}],"documents":[],"notice":"Free to read at a human pace. An API with keys and an MCP server are in preparation; early access: hello@infrastack.ai"}