---
id: "CVE-2026-27394"
kind: "vulnerability"
aliases: ["CVE-2026-27394"]
title: "Eventer WordPress plugin: unauthenticated XSS through versions 0.1.1 and earlier"
severity: "medium"
cvss: 7.1
epss: null
exploited: false
status: "open"
category: "package"
products: [{"name": "eventer", "fixed": [], "affected": "<= 0.1.1", "ecosystem": "wordpress-plugin"}]
ecosystems: []
tags: ["eventer", "package", "reflected-xss", "unmaintained", "wordpress", "wordpress-plugin", "xss"]
not_affected_if: ["plugin-deactivated", "plugin-not-installed"]
published_at: "2026-10-29T16:18:08+00:00"
first_seen_at: "2026-10-29T16:25:59+00:00"
updated_at: "2026-10-29T16:47:42+00:00"
sources: [{"source": "nvd", "url": "https://nvd.nist.gov/vuln/detail/CVE-2026-27394", "first_seen_at": "2026-10-29T16:25:59+00:00"}, {"source": "analyst", "url": null, "first_seen_at": "2026-10-29T16:38:11+00:00"}]
---

# Eventer WordPress plugin: unauthenticated XSS through versions 0.1.1 and earlier

The abandoned Eventer WordPress plugin (by Jyothis Joy, 1,000+ installs) has a reflected cross-site scripting flaw in version 0.1.1 and earlier. No fixed version exists; 0.1.1 is the latest release and the plugin was last updated in 2018.

_Summary, check and fix written by a model from the sources; labelled as such._

## Affected

- wordpress-plugin:eventer affected <= 0.1.1 fixed ?

## How to check

In WordPress admin, Plugins > Installed Plugins: look for 'Eventer' by Jyothis Joy at version 0.1.1 or earlier. Or check that wp-content/plugins/eventer/ exists. (Not to be confused with the separate commercial 'Eventer - WordPress Event & Booking Manager' plugin, which has different advisories.)

## Fix

No fix: the wordpress.org listing shows 0.1.1 as the latest version, last updated 2018, flagged as likely unmaintained. Deactivate and delete the plugin and replace it with a maintained event/registration plugin.

## Timeline

- 2026-10-29T16:25:59+00:00 nvd https://nvd.nist.gov/vuln/detail/CVE-2026-27394
- 2026-10-29T16:38:11+00:00 analyst — Read wp.org plugin page (0.1.1 latest, unmaintained since 2018) and Patchstack entry (reflected XSS, UI required, no patch). Severity high->medium: reflected with user interaction; sources vary 6.1-7.1. Nothing verified: Patchstack is a third party, vendor page does not mention the flaw. No exploitation or PoC seen; no social search done (low-profile plugin).

## Documents

- [advisory] Eventer (wordpress.org plugin page): v0.1.1 latest, last updated 2018, unmaintained https://wordpress.org/plugins/eventer/
- [advisory] Patchstack: Eventer <= 0.1.1 reflected XSS, no official patch https://patchstack.com/database/wordpress/plugin/eventer/vulnerability/wordpress-eventer-plugin-0-1-1-reflected-cross-site-scripting-xss-vulnerability

## From the sources

Unauthenticated Cross Site Scripting (XSS) in Eventer <= 0.1.1 versions.

---

_Free to read at a human pace. An API with keys and an MCP server are in preparation; early access: hello@infrastack.ai_
