Live › vulnerability › CVE-2026-116230
Go to dashboardPlague Inc Evolved up to 1.24.0.3 has a deserialization flaw in its Workshop Scenario Loader component. A remote attacker can trigger it, and the sources do not say what code execution or data access results.
Summary written from the sources below. Check the originals before acting.
First seen by InfraStack 2026-10-26 08:28 UTC. All times on this page are UTC.
Players and devices running Plague Inc Evolved up to version 1.24.0.3 are affected. The sources do not say whether the attack needs a downloaded Workshop scenario or only a network connection. Teams that do not run the game can skip it.
No product ranges from the sources yet.
1.24.0.31.24.0.4 or later, as the description recommendsEach row is the first time that source carried this signal. The analyst’s rows are its own findings.
A vulnerability was identified in Ndemic Creations Plague Inc Evolved up to 1.24.0.3. The affected element is an unknown function of the component Workshop Scenario Loader. Such manipulation leads to deserialization. The attack may be performed from remote. Upgrading to version 1.24.0.4 is sufficient to fix this issue. It is recommended to upgrade the affected component.
This page as .md · .json · in your agent: get_signal("CVE-2026-116230")
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.