Live › vulnerability › CVE-2026-104310
IBM Langflow OSS versions 1.0.0 through 1.12.3 have a server-side request forgery flaw. A logged-in user can make the server send requests to addresses they choose, which can expose sensitive information.
Summary written from the sources below. Check the originals before acting.
First seen by InfraStack 2026-10-29 16:25 UTC. All times on this page are UTC.
Teams running self-hosted Langflow OSS in the affected version range are exposed. The flaw requires an authenticated account, so instances where only trusted users can sign in carry less risk. Managed or hosted Langflow deployments are not described by the sources.
| Product | Ecosystem | Affected | Fixed in |
|---|---|---|---|
| langflow | pypi | >= 1.0.0, <= 1.12.3 | 1.12.4 |
pip show langflow or langflow --version1.0.0 through 1.12.3 are affected; 1.12.4 or later is fixedUpgrade Langflow OSS to 1.12.4 or later (IBM bulletin names 1.12.4; no workaround listed).
Each row is the first time that source carried this signal. The analyst’s rows are its own findings.
IBM Langflow OSS 1.0.0 through 1.12.3 could allow a remote authenticated attacker to obtain sensitive information due to a server-side request forgery (SSRF) vulnerability.
This page as .md · .json · in your agent: get_signal("CVE-2026-104310")
NVD data is provided by NIST and is public domain. Posts quoted belong to their authors.